  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rockdalenewtoncitizen.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, helen mirren, catherine the great, politics, heraldry, history, show, catherine, queen, world power, hbo, throne" />
<meta name="news_keywords" content="cnn, imported, helen mirren, catherine the great, politics, heraldry, history, show, catherine, queen, world power, hbo, throne" />
<meta name="description" content="The chance to see Helen Mirren play another queen (OK, empress) is incentive enough to watch &quot;Catherine the Great,&quot; a four-part British-American miniseries airing stateside on HBO. The fascinating history" />
<meta name="author" content="Brian Lowry, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="usvFhlA--Km57dcnCimUJI849CQIckgdt61X7aY9ff8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rockdalenewtoncitizen.com/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f6f5548-d8d7-11e6-8c18-73895d51768b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Catherine the Great' crowns Helen Mirren (again) for regal miniseries" />
<meta property="og:description" content="The chance to see Helen Mirren play another queen (OK, empress) is incentive enough to watch &quot;Catherine the Great,&quot; a four-part British-American miniseries airing stateside on HBO. The fascinating history" />
<meta property="og:site_name" content="Rockdale Citizen &amp; Newton Citizen" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rockdalecitizen" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4ce5b57d9c32137ee3f804b3079f7150.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1453737447"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.149.0"},"page":{"grid":"simple","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brian Lowry, CNN"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":466},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2123", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","helen mirren","catherine the great","politics","heraldry","history","show","catherine","queen"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504094'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504094').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504094'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-457985'] = googletag.defineSlot(adUnit, [728, 90], 'ad-457985').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457985'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-457986'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-457986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457986'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809505&o=4&l=24&f=json","block_id":"809505","drop_zone":"#content-discovery-809505","template":"#template-809505","trigger":"#trigger-next-809505","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '839485766169001',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.rockdalenewtoncitizen.com/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['ad-457989'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457989').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457989'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['ad-457990'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457990').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['ad-457991'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457991').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457991'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['ad-458004'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458004').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458004'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['ad-458005'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458005').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458005'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['ad-631646'] = googletag.defineSlot(adUnit, [300, 100], 'ad-631646').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631646'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-457987'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-457987').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457987'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            
                gptAdSlots['ad-614164'] = googletag.defineSlot(adUnit, [1, 1], 'ad-614164').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614164'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809506&o=4&l=24&f=json","block_id":"809506","drop_zone":"#content-discovery-809506","template":"#template-809506","trigger":"#trigger-next-809506","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-457992'] = googletag.defineSlot(adUnit, [728, 90], 'ad-457992').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457992'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-457993'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-457993').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457993'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>'Catherine the Great' crowns Helen Mirren (again) for regal miniseries | Entertainment | rockdalenewtoncitizen.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/c610da78-ce0b-11e6-b333-9bd644efe736.png?crop=22%2C22%2C26%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="'Catherine the Great' crowns Helen Mirren (again) for regal miniseries | Entertainment | rockdalenewtoncitizen.com" href="http://www.rockdalenewtoncitizen.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rockdalenewtoncitizen.com/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
    <script>
        $(document).ready(function(){
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')").hide();
        });
    </script>

        </head>
        <body class="app-editorial blox-asset uuid-9b427e3f-75bb-5d39-ab1e-384afc730a85 section-entertainment type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rockdalenewtoncitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.149.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Brian+Lowry%2C+CNN&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=466&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-22&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_7tnydge66akolucpm566ufcyje'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.rockdalenewtoncitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.rockdalenewtoncitizen.com%252Fentertainment%252Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%252Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.rockdalenewtoncitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.rockdalenewtoncitizen.com%252Fentertainment%252Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%252Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2123);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-442468" class="tncms-block hidden-md hidden-lg"><div id="user-controls-442468" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-442468').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rockdalenewtoncitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-442468').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rockdalenewtoncitizen.com/users/logout/" id="user-logout-form-442468"><input type="hidden" name="referer_url" value="https://www.rockdalenewtoncitizen.com/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-world-nation">World & Nation</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-breaking-news-alerts">Breaking News Alerts</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/citizen_poll/"  class="nav-link tnt-section-citizen-poll">Citizen Poll</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community/scrapbook/"  class="nav-link tnt-section-scrapbook">Scrapbook</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebrations/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/military_news/"  class="nav-link tnt-section-military-news">Military News</a>
                                </li><li>
                                    <a href="/celebrations/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://conyersga.ors.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship-directory">Worship Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-a-calendar-listing">Submit a Calendar Listing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.scompapers.com/Rockdale/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.rockdalenewtoncitizen.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.rockdalenewtoncitizen.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-442447" class="tncms-block hidden-md hidden-lg"><section id="block-442447" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442447" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442447" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-442447-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442447-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442447-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442447').submit();
        return false;
    });

    $('#site-search-442447').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442447 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442447 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442447-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504094" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504094" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504094');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777943" class="tncms-block"><div id="user-controls-777943" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-777943').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rockdalenewtoncitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-777943').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rockdalenewtoncitizen.com/users/logout/" id="user-logout-form-777943"><input type="hidden" name="referer_url" value="https://www.rockdalenewtoncitizen.com/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/rockdale-newton/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-442467" class="tncms-block"><div id="user-controls-442467" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-442467').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rockdalenewtoncitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-442467').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rockdalenewtoncitizen.com/users/logout/" id="user-logout-form-442467"><input type="hidden" name="referer_url" value="https://www.rockdalenewtoncitizen.com/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-442448" class="tncms-block"><div class="follow-links-442448 pull-right">
    
    <section id="block-442448" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rockdalenewtoncitizen.com",
  "sameAs" : ["http://www.rockdalenewtoncitizen.com/social/","http://www.rockdalenewtoncitizen.com/social/","http://www.rockdalenewtoncitizen.com/social/","http://www.rockdalenewtoncitizen.com/social/","http://www.rockdalenewtoncitizen.com/social/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814498" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814498" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.rockdalenewtoncitizen.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-442436" class="tncms-block"><section id="block-442436" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f0f46d0-e48c-11e9-b73d-13fe903ac623.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f0f46d0-e48c-11e9-b73d-13fe903ac623.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f0f46d0-e48c-11e9-b73d-13fe903ac623.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f0f46d0-e48c-11e9-b73d-13fe903ac623.png?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f0f46d0-e48c-11e9-b73d-13fe903ac623.png?resize=540%2C161 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f0f46d0-e48c-11e9-b73d-13fe903ac623.png?resize=750%2C223 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f0f46d0-e48c-11e9-b73d-13fe903ac623.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-457985" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-457985" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457985');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-442437" class="tncms-block"><section id="block-442437" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/72cd60c6-e48c-11e9-8dea-07101e41abd1.jpg?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/72cd60c6-e48c-11e9-8dea-07101e41abd1.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/72cd60c6-e48c-11e9-8dea-07101e41abd1.jpg?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/72cd60c6-e48c-11e9-8dea-07101e41abd1.jpg?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/72cd60c6-e48c-11e9-8dea-07101e41abd1.jpg?resize=540%2C161 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/72cd60c6-e48c-11e9-8dea-07101e41abd1.jpg?resize=750%2C223 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/72cd60c6-e48c-11e9-8dea-07101e41abd1.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-442444" class="tncms-block navigation-search-block"><section id="block-442444" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442444" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442444" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-442444-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442444-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442444-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442444').submit();
        return false;
    });

    $('#site-search-442444').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442444 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442444 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442444-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-442473" class="tncms-block"><div id="weather-442473" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30012" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30012"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-442473 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Conyers, GA
                                
                                 <small>(30012)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of patchy fog early. Partly cloudy this morning, then becoming cloudy during the afternoon. High 76F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Thunder possible. Low 64F. Winds SSE at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 21, 2019 @ 10:00 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30012"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562121" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><!--i>Best Local Auto Deals!  </i --><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rockdale"  href="/news/local/rockdale/" >
                    <span class="nav-label">Rockdale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton"  href="/news/local/newton/" >
                    <span class="nav-label">Newton</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/news/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-nation"  href="/news/world_nation/" >
                    <span class="nav-label">World & Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news-alerts"  href="/newsletters/" >
                    <span class="nav-label">Breaking News Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rockdale"  href="/sports/prep/rockdale/" >
                    <span class="nav-label">Rockdale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton"  href="/sports/prep/newton/" >
                    <span class="nav-label">Newton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rockdale-county-athlete-of-the-week"  href="/sports/prep/rockdale/athlete_of_the_week/" >
                    <span class="nav-label">Rockdale County Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-athlete-of-the-week"  href="/sports/prep/newton/athlete_of_the_week/" >
                    <span class="nav-label">Newton County Athlete of the Week</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-citizen-poll"  href="/opinion/citizen_poll/" >
                    <span class="nav-label">Citizen Poll</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/features/health_wellness/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scrapbook"  href="/community/scrapbook/" >
                    <span class="nav-label">Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/celebrations/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-news"  href="/community/military_news/" >
                    <span class="nav-label">Military News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="http://conyersga.ors.kwnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submissions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/" >
                    <span class="nav-label">Submissions</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-calendar-listing"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit a Calendar Listing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/Rockdale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.rockdalenewtoncitizen.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.rockdalenewtoncitizen.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/search/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-457986" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-457986" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457986');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-442385" class="tncms-block"></div><div id="tncms-block-648645" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9b427e3f-75bb-5d39-ab1e-384afc730a85" class="asset article-default"  data-url="https://www.rockdalenewtoncitizen.com/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f6f5548-d8d7-11e6-8c18-73895d51768b.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rockdalenewtoncitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rockdalenewtoncitizen.com/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-9b427e3f-75bb-5d39-ab1e-384afc730a85" class="asset-paging">
                <div id="paging-prev-9b427e3f-75bb-5d39-ab1e-384afc730a85" class="paging-link prev offset"></div>
                <div id="paging-next-9b427e3f-75bb-5d39-ab1e-384afc730a85" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Catherine the Great' crowns Helen Mirren (again) for regal miniseries
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brian Lowry, CNN</span></li>
        
        
            <li><time datetime="2019-10-21T09:35:52-04:00" class="tnt-date asset-date text-muted">
            Oct 21, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-21T10:00:43-04:00" class="tnt-date asset-date text-muted">13 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-21T09:35:52-04:00">
    <meta itemprop="datePublished" content="2019-10-21T09:35:52-04:00">
    <meta itemprop="dateModified" content="2019-10-21T06:00:43-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Catherine%20the%20Great%27%20crowns%20Helen%20Mirren%20%28again%29%20for%20regal%20miniseries&via=rockdalecitizen&url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rockdalenewtoncitizen.com/tncms/asset/editorial/9b427e3f-75bb-5d39-ab1e-384afc730a85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRockdale%20Citizen%20%26%20Newton%20Citizen%5D%20%27Catherine%20the%20Great%27%20crowns%20Helen%20Mirren%20%28again%29%20for%20regal%20miniseries&body=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9b427e3f-75bb-5d39-ab1e-384afc730a85">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Catherine%20the%20Great%27%20crowns%20Helen%20Mirren%20%28again%29%20for%20regal%20miniseries&via=rockdalecitizen&url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rockdalenewtoncitizen.com/tncms/asset/editorial/9b427e3f-75bb-5d39-ab1e-384afc730a85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRockdale%20Citizen%20%26%20Newton%20Citizen%5D%20%27Catherine%20the%20Great%27%20crowns%20Helen%20Mirren%20%28again%29%20for%20regal%20miniseries&body=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b427e3f-75bb-5d39-ab1e-384afc730a85-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b427e3f-75bb-5d39-ab1e-384afc730a85" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b427e3f-75bb-5d39-ab1e-384afc730a85" class="save-list-9b427e3f-75bb-5d39-ab1e-384afc730a85-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b427e3f-75bb-5d39-ab1e-384afc730a85" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The chance to see Helen Mirren play another queen (OK, empress) is incentive enough to watch "Catherine the Great," a four-part British-American miniseries airing stateside on HBO. The fascinating history of Russia's longest-serving female monarch, court intrigue and lusty bodice-ripping merely seal the deal.</p></div><div class="subscriber-preview"><p>A little disorienting at first, "Catherine" essentially opens in the middle of the story, with Mirren's title character having recently assumed power from her late husband, producing plenty of loud grumbling from the chattering class.</p></div><div class="subscriber-only"><p>"'She took the throne, we can take it from her,' is what they think," she says to a confidante regarding those discontented voices, adding later, "Anyone with a claim to the throne is a danger to me" -- a description that applies to her own son (Joseph Quinn), who's angry about his father's death and covets the crown.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ruthlessness is the order of the day, and Catherine can't entirely trust the military. When not jockeying for power, "Catherine" indulges in a whole lot of sex, only some of which could charitably be called romance.</p></div><div class="subscriber-only"><p>Catherine has a lover when the narrative starts, but soon casts her eye on Grigory Potemkin (Jason Clarke), a politically savvy young officer who catches her eye. A boozy, brawling sort, he's basically her soulmate, God help them both.</p></div><div class="subscriber-only"><p>Written by Nigel Williams ("Elizabeth I") and directed by Philip Martin, "Catherine the Great" revels in the barbarism of the time and still has something to say beyond it, given the way that Catherine's gender exacerbates her situation, including rumors that abound about her sexual exploits, used in an effort to undermine her.</p></div> 
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068063756499925810" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
<div class="subscriber-only"><p>"What lies they tell about women in power," she fumes.</p></div><div class="subscriber-only"><p>For those who aren't particularly well versed in 18th-century Russian history, the story manages to enlighten as well as entertain. But even viewers who can't be bothered to remember the unwieldy Russian names or track the geopolitics -- mainly driven by Russia's desire to be taken seriously by the world powers -- can simply luxuriate in the performances. Those are toplined by Mirren at her imperious best, but also Clarke, Richard Roxburgh and Rory Kinnear as a particularly officious advisor.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Mirren, as noted, has plenty of experience wearing crowns (in addition to becoming a dame in 2003), and she'll be back in theaters next month in "The Good Liar," opposite Ian McKellen.</p></div><div class="subscriber-only"><p>The peccadilloes of royalty never go out of fashion, but Catherine -- with her tumultuous decades-long reign -- brings more intrigue to the party than most. Couple that with Mirren's presence, and "Catherine the Great" pretty well lives up to its name.</p></div><div class="subscriber-only"><p><em>"Catherine the Great" premieres Oct. 21 at 10 p.m. on HBO. Like CNN, HBO is a unit of WarnerMedia.</em></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Catherine%20the%20Great%27%20crowns%20Helen%20Mirren%20%28again%29%20for%20regal%20miniseries&via=rockdalecitizen&url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rockdalenewtoncitizen.com/tncms/asset/editorial/9b427e3f-75bb-5d39-ab1e-384afc730a85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRockdale%20Citizen%20%26%20Newton%20Citizen%5D%20%27Catherine%20the%20Great%27%20crowns%20Helen%20Mirren%20%28again%29%20for%20regal%20miniseries&body=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fentertainment%2Fcatherine-the-great-crowns-helen-mirren-again-for-regal-miniseries%2Farticle_9b427e3f-75bb-5d39-ab1e-384afc730a85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b427e3f-75bb-5d39-ab1e-384afc730a85}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b427e3f-75bb-5d39-ab1e-384afc730a85-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b427e3f-75bb-5d39-ab1e-384afc730a85" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b427e3f-75bb-5d39-ab1e-384afc730a85" class="save-list-9b427e3f-75bb-5d39-ab1e-384afc730a85-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b427e3f-75bb-5d39-ab1e-384afc730a85" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22helen%20mirren%22#tncms-source=keyword" class="tag-helen-mirren label label-default" data-tncms-track-dmp='search: helen-mirren'>Helen Mirren</a>
            </li> <li>
                <a href="/search/?k=%22catherine%20the%20great%22#tncms-source=keyword" class="tag-catherine-the-great label label-default" data-tncms-track-dmp='search: catherine-the-great'>Catherine The Great</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22heraldry%22#tncms-source=keyword" class="tag-heraldry label label-default" data-tncms-track-dmp='search: heraldry'>Heraldry</a>
            </li> <li>
                <a href="/search/?k=%22history%22#tncms-source=keyword" class="tag-history label label-default" data-tncms-track-dmp='search: history'>History</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22catherine%22#tncms-source=keyword" class="tag-catherine label label-default" data-tncms-track-dmp='search: catherine'>Catherine</a>
            </li> <li>
                <a href="/search/?k=%22queen%22#tncms-source=keyword" class="tag-queen label label-default" data-tncms-track-dmp='search: queen'>Queen</a>
            </li> <li>
                <a href="/search/?k=%22world%20power%22#tncms-source=keyword" class="tag-world-power label label-default" data-tncms-track-dmp='search: world-power'>World Power</a>
            </li> <li>
                <a href="/search/?k=%22hbo%22#tncms-source=keyword" class="tag-hbo label label-default" data-tncms-track-dmp='search: hbo'>Hbo</a>
            </li> <li>
                <a href="/search/?k=%22throne%22#tncms-source=keyword" class="tag-throne label label-default" data-tncms-track-dmp='search: throne'>Throne</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068064032652901171" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-809505" class="tncms-block hidden-lg hidden-md"><section id="block-809505" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809505 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809505-d9f53443-9ac0-583e-8506-4968c1b4e08a" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-pets">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d9f53443-9ac0-583e-8506-4968c1b4e08a media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/pets/guy-risks-his-marriage-for-a-stray--legged-cat/video_d9f53443-9ac0-583e-8506-4968c1b4e08a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Guy Risks His Marriage For A Stray 3-Legged Cat | The Dodo Soulmates"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pets/guy-risks-his-marriage-for-a-stray--legged-cat/video_d9f53443-9ac0-583e-8506-4968c1b4e08a.html" class="tnt-asset-link">
        

        
            Guy Risks His Marriage For A Stray 3-Legged Cat | The Dodo Soulmates</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809505-5ed49d3c-b791-52e9-9b00-78804260daa2" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5ed49d3c-b791-52e9-9b00-78804260daa2 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/dunkin-is-launching-its-beyond-meat-sandwich-nationally/article_5ed49d3c-b791-52e9-9b00-78804260daa2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Dunkin' is launching its Beyond Meat sandwich nationally"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=1247%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/dunkin-is-launching-its-beyond-meat-sandwich-nationally/article_5ed49d3c-b791-52e9-9b00-78804260daa2.html" class="tnt-asset-link">
        

        
            Dunkin' is launching its Beyond Meat sandwich nationally</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809505-bb21246f-bd07-579a-a8c7-c9c07aa30411" class="clearfix card summary has-image image-top inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bb21246f-bd07-579a-a8c7-c9c07aa30411 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/shay-mitchell-gives-birth-to-first-child/article_bb21246f-bd07-579a-a8c7-c9c07aa30411.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shay Mitchell gives birth to first child"
                        class="img-responsive lazyload full"
                        width="515"
                        height="386"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/9e/79e83c47-9847-5b40-95fe-442fc59d5eb4/5dadba0c41db8.image.jpg?crop=515%2C386%2C0%2C104&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/9e/79e83c47-9847-5b40-95fe-442fc59d5eb4/5dadba0c41db8.image.jpg?crop=515%2C386%2C0%2C104&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/9e/79e83c47-9847-5b40-95fe-442fc59d5eb4/5dadba0c41db8.image.jpg?crop=515%2C386%2C0%2C104&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/9e/79e83c47-9847-5b40-95fe-442fc59d5eb4/5dadba0c41db8.image.jpg?crop=515%2C386%2C0%2C104&resize=515%2C386&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/shay-mitchell-gives-birth-to-first-child/article_bb21246f-bd07-579a-a8c7-c9c07aa30411.html" class="tnt-asset-link">
        

        
            Shay Mitchell gives birth to first child</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809505-350f312a-b8c0-5036-a470-49ea889ffba5" class="clearfix card summary has-image image-top inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-350f312a-b8c0-5036-a470-49ea889ffba5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/kim-and-kanye-west-renew-vows-and-are-done-having/article_350f312a-b8c0-5036-a470-49ea889ffba5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Kim and Kanye West renew vows and are done having kids"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/kim-and-kanye-west-renew-vows-and-are-done-having/article_350f312a-b8c0-5036-a470-49ea889ffba5.html" class="tnt-asset-link">
        

        
            Kim and Kanye West renew vows and are done having kids</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809505" class="block-content-discovery"></div><div id="trigger-next-809505" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809505">
            
            <article id="card-summary-809505-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.rockdalenewtoncitizen.com/tncms/asset/editorial/9b427e3f-75bb-5d39-ab1e-384afc730a85/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457989" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457989" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457989');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442349" class="tncms-block hidden-xs"><section id="block-442349" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442349 ">
        <div class="block-title-inner">
            <h3>
                
                Must Read
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/darrell-huckaby-we-can-have-successful-students-in-every-zip/article_46c04d74-f1af-11e9-8d80-7f741b5d7442.html" class="tnt-asset-link">
        

        
            DARRELL HUCKABY: We can have successful students in every ZIP code</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cal-thomas-the-president-s-personality/article_6cc8ff4c-5029-5cf5-a59c-b7b5ca6573e4.html" class="tnt-asset-link">
        

        
            CAL THOMAS: The president's personality</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/letter-new-board-of-elections-location-a-slap-in-the/article_96916f60-f1b7-11e9-b909-5b6271547571.html" class="tnt-asset-link">
        

        
            LETTER: New Board of Elections location a slap in the face of voters</a></span>
        </li></ul></div></section></div><div id="tncms-block-457990" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457990" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457990');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442346" class="tncms-block"><section id="block-442346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442346 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/daybreak-and-looking-for-alaska-unleash-streaming-teen-troubles/article_e8ee6fe4-c64b-5812-a87f-c23056027703.html" class="tnt-asset-link">
        

        
            'Daybreak' and 'Looking for Alaska' unleash streaming teen troubles</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/catherine-the-great-crowns-helen-mirren-again-for-regal-miniseries/article_9b427e3f-75bb-5d39-ab1e-384afc730a85.html" class="tnt-asset-link">
        

        
            'Catherine the Great' crowns Helen Mirren (again) for regal miniseries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/atatiana-jefferson-s-dad-stopped-her-funeral-so-he-could/article_8983b597-8483-5ee8-861e-6fd0d108dbc1.html" class="tnt-asset-link">
        

        
            Atatiana Jefferson's dad stopped her funeral so he could be involved. He goes before a judge Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/how-far-left-is-too-far----meanwhile/article_402dea05-7da3-508b-9e14-f86a62a9e6ac.html" class="tnt-asset-link">
        

        
            How far left is too far? -- Meanwhile in America</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/the-tulsa-race-massacre-in-the-watchmen-premiere-was-real/article_fd9ab6bb-8085-536c-992a-55451e86d5e4.html" class="tnt-asset-link">
        

        
            The Tulsa race massacre in the 'Watchmen' premiere was real. Here's what happened in the horrific event</a></span>
        </li></ul></div></section></div><div id="tncms-block-457991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457991');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-810520" class="tncms-block"><a href="https://www.rockdalenewtoncitizen.com/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-458004" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458004" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458004');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442440" class="tncms-block"><style>
    
    
    #block-442440 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-442440 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-442440" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442440 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-442440" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-442440" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-442440" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-442440" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/covington-calls-for-bd-plant-to-temporarily-shut-down-after/article_2e09c95e-f03d-11e9-adc5-b36d32a08ffc.html">Covington calls for BD plant to temporarily shut down after receiving air testing results</a></li><li><a href="/news/newton-county-commits-to-cid-project/article_bb6dbf3e-eeb3-11e9-87bd-13f8a4ac24f2.html">Newton County commits $320,000 to CID project</a></li><li><a href="/news/darrell-huckaby-a-tale-of-twists-and-turns-on-the/article_bf6cdc92-ef66-11e9-aa89-e7df320a4b96.html">DARRELL HUCKABY: A tale of twists and turns on the way to the jailhouse</a></li><li><a href="/news/atlanta-regional-commission-hears-from-rockdale-residents-about-updating-plan/article_89364b18-f114-11e9-a167-f7286d8fcffb.html">Atlanta Regional Commission hears from Rockdale residents about updating plan</a></li><li><a href="/news/taste-of-newton-food-festival-warms-hearts-and-bellies/article_89d24e02-f1cb-11e9-8be5-eb2593bd0d0a.html">Taste of Newton food festival warms hearts and bellies</a></li><li><a href="/news/three-ring-studios-moving-forward-with-next-phase-of-construction/article_be5b1aa0-f103-11e9-b3fd-5fb386e39058.html">Three Ring Studios moving forward with next phase of construction</a></li><li><a href="/news/private-companies-taking-over-covington-garbage-collection-on-nov/article_a283a446-ef64-11e9-b4ba-8fb5c3d72192.html">Private companies taking over Covington garbage collection on Nov. 11</a></li><li><a href="/news/porterdale-woman-charged-with-burglary-and-drug-possession/article_1e63c57e-f117-11e9-b719-4757e4fc0db6.html">Porterdale woman charged with burglary and drug possession</a></li><li><a href="/news/rockdale-county-police-blotter/article_6e78b442-f01e-11e9-ad87-278e08627369.html">Rockdale County Police Blotter</a></li><li><a href="/news/newton-county-police-blotter/article_c1b44656-f03e-11e9-9133-ffdae2ea563c.html">Newton County Police Blotter</a></li></ul></div>
        
        
            <div id="images-442440" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/covington-bike-fest/image_816e3180-eb78-11e9-8c5d-ef553c899894.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/16/816e3180-eb78-11e9-8c5d-ef553c899894/5d9f580127304.image.jpg?crop=249%2C249%2C219%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/16/816e3180-eb78-11e9-8c5d-ef553c899894/5d9f580127304.image.jpg?crop=249%2C249%2C219%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="249"
                    height="249"
                    alt="Covington Bike Fest"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/lake-lanier-drought-photo/image_61133807-148d-52cd-83a2-587a9136667a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/6/11/61133807-148d-52cd-83a2-587a9136667a/5da1dcbdcee85.image.jpg?crop=682%2C682%2C171%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/6/11/61133807-148d-52cd-83a2-587a9136667a/5da1dcbdcee85.image.jpg?crop=682%2C682%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="682"
                    height="682"
                    alt="Lake Lanier 2017 drought photo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa-football-georgia-tech-at-temple/image_37531669-e7dc-5073-837b-a6c81d07a090.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/3/75/37531669-e7dc-5073-837b-a6c81d07a090/5da2346f34e5a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/3/75/37531669-e7dc-5073-837b-a6c81d07a090/5da2346f34e5a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="NCAA Football: Georgia Tech at Temple"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/mlb-atlanta-braves-at-kansas-city-royals/image_39becadc-66bb-54bc-b501-3960ec6c2e99.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/3/9b/39becadc-66bb-54bc-b501-3960ec6c2e99/5d8afb5bb4a09.image.jpg?crop=1146%2C1146%2C330%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/3/9b/39becadc-66bb-54bc-b501-3960ec6c2e99/5d8afb5bb4a09.image.jpg?crop=1146%2C1146%2C330%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1146"
                    height="1146"
                    alt="MLB: Atlanta Braves at Kansas City Royals"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_f7525f4e-def2-11e9-8ada-a786e625e5ee.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/75/f7525f4e-def2-11e9-8ada-a786e625e5ee/5d8a56006af6d.image.jpg?crop=930%2C930%2C285%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/75/f7525f4e-def2-11e9-8ada-a786e625e5ee/5d8a56006af6d.image.jpg?crop=930%2C930%2C285%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="930"
                    height="930"
                    alt="IMG_3665.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/international-house-of-pancakes-conyers-jpg/image_9cd1fc04-e533-11e9-8028-33efeb0f57d9.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/cd/9cd1fc04-e533-11e9-8028-33efeb0f57d9/5d94d370d2873.image.jpg?crop=407%2C407%2C227%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/cd/9cd1fc04-e533-11e9-8028-33efeb0f57d9/5d94d370d2873.image.jpg?crop=407%2C407%2C227%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="407"
                    height="407"
                    alt="International House of Pancakes Conyers.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/burger-king-conyers/image_150328dc-eb93-11e9-b104-9f233a3491ce.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/1/50/150328dc-eb93-11e9-b104-9f233a3491ce/5d9f8497a52d9.image.jpg?crop=192%2C192%2C5%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/1/50/150328dc-eb93-11e9-b104-9f233a3491ce/5d9f8497a52d9.image.jpg?crop=192%2C192%2C5%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="192"
                    height="192"
                    alt="Burger King Conyers"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/mlb-chicago-cubs-at-pittsburgh-pirates/image_938bdf3c-2042-5980-b7e4-7011803d9b83.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/38/938bdf3c-2042-5980-b7e4-7011803d9b83/5d90f8693b248.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/38/938bdf3c-2042-5980-b7e4-7011803d9b83/5d90f8693b248.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1174"
                    height="1174"
                    alt="MLB: Chicago Cubs at Pittsburgh Pirates"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa-football-ohio-state-at-northwestern/image_dcac2ca5-4975-53b5-bd11-27af692f8938.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/ca/dcac2ca5-4975-53b5-bd11-27af692f8938/5daa9fda50feb.image.jpg?crop=1216%2C1216%2C244%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/ca/dcac2ca5-4975-53b5-bd11-27af692f8938/5daa9fda50feb.image.jpg?crop=1216%2C1216%2C244%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1216"
                    height="1216"
                    alt="NCAA Football: Ohio State at Northwestern"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa-football-tennessee-at-alabama/image_f3dc39ba-9cea-5db4-a54d-7b040f4a6a20.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/3d/f3dc39ba-9cea-5db4-a54d-7b040f4a6a20/5dabedba15fd9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/3d/f3dc39ba-9cea-5db4-a54d-7b040f4a6a20/5dabedba15fd9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="NCAA Football: Tennessee at Alabama"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-442440" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/this-cat-s-obsessed-with-the-dog-next-door-the/youtube_036e1b0f-026d-50a6-8945-b8ff8fe68dd5.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/36/036e1b0f-026d-50a6-8945-b8ff8fe68dd5/5d9ddd8534a64.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/36/036e1b0f-026d-50a6-8945-b8ff8fe68dd5/5d9ddd8534a64.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="This Cat's Obsessed With The Dog Next Door | The Dodo Odd Couples"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/baby-cows-are-so-happy-to-run-wild-with-rescued/youtube_99c5bb9f-ba10-572a-ab95-99f8f5d17734.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/9c/99c5bb9f-ba10-572a-ab95-99f8f5d17734/5d93b4592a20e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/9c/99c5bb9f-ba10-572a-ab95-99f8f5d17734/5d93b4592a20e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Baby Cows Are So Happy To Run Wild With Rescued Animals  | The Dodo First Taste Of Freedom"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/skittish-pittie-dumped-in-orchard-is-finally-caught-by-rescuers/youtube_1d85a7eb-44f6-5891-85da-4e57ef5bcd02.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/1/d8/1d85a7eb-44f6-5891-85da-4e57ef5bcd02/5d98975cd83ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/1/d8/1d85a7eb-44f6-5891-85da-4e57ef5bcd02/5d98975cd83ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Skittish Pittie Dumped in Orchard is Finally Caught by Rescuers | The Dodo Pittie Nation"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/watch-this-guy-bring-a-dead-mouse-back-to-life/youtube_c6c0ea9b-7dfc-5e4a-a075-9379e751d947.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/c/6c/c6c0ea9b-7dfc-5e4a-a075-9379e751d947/5d99eccb76d91.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/c/6c/c6c0ea9b-7dfc-5e4a-a075-9379e751d947/5d99eccb76d91.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Watch This Guy Bring a “Dead” Mouse Back To Life | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/loyal-parrot-is-his-mom-s-lifetime-companion-the-dodo/youtube_50303c75-b0d7-55da-b122-7fbf219f5445.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/03/50303c75-b0d7-55da-b122-7fbf219f5445/5d9b3a6046809.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/03/50303c75-b0d7-55da-b122-7fbf219f5445/5d9b3a6046809.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Loyal Parrot Is His Mom's Lifetime Companion | The Dodo Soulmates"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/bonded-shelter-cats-are-looking-for-a-home-together-the/youtube_74ea443b-1591-51c7-9d69-565baddc912c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/4e/74ea443b-1591-51c7-9d69-565baddc912c/5da08070d11eb.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/4e/74ea443b-1591-51c7-9d69-565baddc912c/5da08070d11eb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Bonded Shelter Cats Are Looking For A Home Together  | The Dodo Adopt Me!"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/rescue-pig-runs-wild-at-the-park-the-dodo-airbnb/youtube_8d391a96-5ac3-585c-b1fe-e5fd8b7e84d0.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/d3/8d391a96-5ac3-585c-b1fe-e5fd8b7e84d0/5da77a5c0d1ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/d3/8d391a96-5ac3-585c-b1fe-e5fd8b7e84d0/5da77a5c0d1ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Rescue Pig Runs Wild At The Park | The Dodo Airbnb Experiences"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/bear-who-spent-his-life-in-a-cage-is-thrilled/youtube_03813c2b-14d6-5ece-8f55-b5dcac54c3ac.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/38/03813c2b-14d6-5ece-8f55-b5dcac54c3ac/5da628e3834a6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/38/03813c2b-14d6-5ece-8f55-b5dcac54c3ac/5da628e3834a6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Bear Who Spent His Life In A Cage Is Thrilled To Play In Snow  | The Dodo First Taste Of Freedom"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/surround-yourself-with-fuzzy-alpacas-the-dodo-airbnb-experiences/youtube_ddd03e93-0fef-57bd-b635-eb379494661c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/dd/ddd03e93-0fef-57bd-b635-eb379494661c/5d9b9ce208932.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/dd/ddd03e93-0fef-57bd-b635-eb379494661c/5d9b9ce208932.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Surround Yourself With Fuzzy Alpacas | The Dodo Airbnb Experiences"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/pound-cane-corso-worked-so-hard-to-be-a-good/youtube_c998e761-7ef3-573a-a53e-eb3bc3645eb1.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/c/99/c998e761-7ef3-573a-a53e-eb3bc3645eb1/5d9746363bada.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/c/99/c998e761-7ef3-573a-a53e-eb3bc3645eb1/5d9746363bada.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="85-Pound Cane Corso Worked SO Hard To Be A Good Girl | The Dodo Adopt Me!"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-458005" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458005" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458005');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-543379" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:73/type:300x250"></script></div><div id="tncms-block-631646" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631646" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631646');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442331" class="tncms-block"><section id="block-442331" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442331 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-4a26edba-3d0f-11e9-9a33-d75e5785106f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/civil-air-patrol-weekly-meeting/event_4a26edba-3d0f-11e9-9a33-d75e5785106f.html" class="tnt-asset-link">
        

        
            Civil Air Patrol Weekly Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-21T19:00:00-04:00">
            Mon, Oct 21, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-357f5b74-f1bc-11e9-af8f-d74b2efe15e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth-basketball-training/event_357f5b74-f1bc-11e9-af8f-d74b2efe15e3.html" class="tnt-asset-link">
        

        
            Youth Basketball Training</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-21T19:00:00-04:00">
            Mon, Oct 21, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-357f5b74-f1bc-11e9-af8f-d74b2efe15e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth-basketball-training/event_357f5b74-f1bc-11e9-af8f-d74b2efe15e3.html" class="tnt-asset-link">
        

        
            Youth Basketball Training</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-22T19:00:00-04:00">
            Tue, Oct 22, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dcdd0038-b9f4-11e9-912c-308d99b27af4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/divorcecare/event_dcdd0038-b9f4-11e9-912c-308d99b27af4.html" class="tnt-asset-link">
        

        
            DivorceCare</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-23T18:30:00-04:00">
            Wed, Oct 23, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4c0fa170-2fe1-11e9-888b-5cb9017bdf48" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-glft-bible-study/event_4c0fa170-2fe1-11e9-888b-5cb9017bdf48.html" class="tnt-asset-link">
        

        
            Live @ GLFT Bible Study</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-23T19:00:00-04:00">
            Wed, Oct 23, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-457987" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-457987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457987');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614164" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-809506" class="tncms-block hidden-lg hidden-md"><section id="block-809506" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809506 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809506-d9f53443-9ac0-583e-8506-4968c1b4e08a" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-pets">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d9f53443-9ac0-583e-8506-4968c1b4e08a media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/pets/guy-risks-his-marriage-for-a-stray--legged-cat/video_d9f53443-9ac0-583e-8506-4968c1b4e08a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Guy Risks His Marriage For A Stray 3-Legged Cat | The Dodo Soulmates"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/d/9f/d9f53443-9ac0-583e-8506-4968c1b4e08a/5dadafb809e29.preview.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pets/guy-risks-his-marriage-for-a-stray--legged-cat/video_d9f53443-9ac0-583e-8506-4968c1b4e08a.html" class="tnt-asset-link">
        

        
            Guy Risks His Marriage For A Stray 3-Legged Cat | The Dodo Soulmates</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809506-5ed49d3c-b791-52e9-9b00-78804260daa2" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5ed49d3c-b791-52e9-9b00-78804260daa2 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/dunkin-is-launching-its-beyond-meat-sandwich-nationally/article_5ed49d3c-b791-52e9-9b00-78804260daa2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Dunkin' is launching its Beyond Meat sandwich nationally"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/1a/b1af70ea-ebf3-5099-b5ba-94b2aa8b0d97/5dadb2ec76d39.image.jpg?crop=1247%2C935%2C0%2C362&resize=1247%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/dunkin-is-launching-its-beyond-meat-sandwich-nationally/article_5ed49d3c-b791-52e9-9b00-78804260daa2.html" class="tnt-asset-link">
        

        
            Dunkin' is launching its Beyond Meat sandwich nationally</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809506-bb21246f-bd07-579a-a8c7-c9c07aa30411" class="clearfix card summary has-image image-top inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bb21246f-bd07-579a-a8c7-c9c07aa30411 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/shay-mitchell-gives-birth-to-first-child/article_bb21246f-bd07-579a-a8c7-c9c07aa30411.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shay Mitchell gives birth to first child"
                        class="img-responsive lazyload full"
                        width="515"
                        height="386"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/9e/79e83c47-9847-5b40-95fe-442fc59d5eb4/5dadba0c41db8.image.jpg?crop=515%2C386%2C0%2C104&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/9e/79e83c47-9847-5b40-95fe-442fc59d5eb4/5dadba0c41db8.image.jpg?crop=515%2C386%2C0%2C104&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/9e/79e83c47-9847-5b40-95fe-442fc59d5eb4/5dadba0c41db8.image.jpg?crop=515%2C386%2C0%2C104&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/9e/79e83c47-9847-5b40-95fe-442fc59d5eb4/5dadba0c41db8.image.jpg?crop=515%2C386%2C0%2C104&resize=515%2C386&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/shay-mitchell-gives-birth-to-first-child/article_bb21246f-bd07-579a-a8c7-c9c07aa30411.html" class="tnt-asset-link">
        

        
            Shay Mitchell gives birth to first child</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809506-350f312a-b8c0-5036-a470-49ea889ffba5" class="clearfix card summary has-image image-top inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-350f312a-b8c0-5036-a470-49ea889ffba5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/kim-and-kanye-west-renew-vows-and-are-done-having/article_350f312a-b8c0-5036-a470-49ea889ffba5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Kim and Kanye West renew vows and are done having kids"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/42/84243979-d240-5ff8-9e84-66a8b7f80667/5dadb688022e6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/kim-and-kanye-west-renew-vows-and-are-done-having/article_350f312a-b8c0-5036-a470-49ea889ffba5.html" class="tnt-asset-link">
        

        
            Kim and Kanye West renew vows and are done having kids</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809506" class="block-content-discovery"></div><div id="trigger-next-809506" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809506">
            
            <article id="card-summary-809506-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-442438" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-442438" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=540%2C161 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=750%2C223 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-457992" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-457992" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457992');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-442439" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-442439" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=540%2C161 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=750%2C223 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-442456" class="tncms-block"><section id="block-442456" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-442418" class="tncms-block"><section id="block-442418" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-442424" class="tncms-block footer-block-title-add-top-padding"><section id="block-442424" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442424 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-news"  href="/community/military_news/" >
                    <span class="nav-label">Military News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scrapbook"  href="/community/scrapbook/" >
                    <span class="nav-label">Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-442419" class="tncms-block"><section id="block-442419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442419 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/Rockdale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/Rockdale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.rockdalenewtoncitizen.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-442425" class="tncms-block footer-block-title-add-top-padding"><section id="block-442425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442425 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442454" class="tncms-block"><section id="block-442454" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/rockdale-newton/" target="_blank">Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/Rockdale/" >Buy an Ad</a></li>
</ul>
</div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-442449" class="tncms-block footer-social-block"><div class="follow-links-442449 default">
    
    <section id="block-442449" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-442449 text-muted">
        <p>The Rockdale Citizen</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Rockdalecitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/rockdalecitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rockdale-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzVBnaEfYkBCc6btBbc9EeA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/rockdalecitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rockdalenewtoncitizen.com",
  "sameAs" : ["https://www.facebook.com/Rockdalecitizen/","https://twitter.com/rockdalecitizen","https://www.linkedin.com/company/rockdale-citizen","https://www.youtube.com/channel/UCzVBnaEfYkBCc6btBbc9EeA","https://instagram.com/rockdalecitizen"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-523125" class="tncms-block footer-social-block"><div class="follow-links-523125 default">
    
    <section id="block-523125" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-523125 text-muted">
        <p>The Newton Citizen</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewtonCitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newton_citizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newton-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC4W6I2n-JelED1TdPLZ1x1w" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thenewtoncitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rockdalenewtoncitizen.com",
  "sameAs" : ["https://www.facebook.com/TheNewtonCitizen","https://twitter.com/newton_citizen","https://www.linkedin.com/company/newton-citizen","https://www.youtube.com/channel/UC4W6I2n-JelED1TdPLZ1x1w","https://instagram.com/thenewtoncitizen"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-442426" class="tncms-block footer-block-title-add-top-padding"><section id="block-442426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442426 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442455" class="tncms-block"><section id="block-442455" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li></ul>
<p>Phone: 770-483-7108<p>
<p>969 South Main Street</br>
Conyers, GA 30012</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-442420" class="tncms-block"><section id="block-442420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442420 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442445" class="tncms-block padding-bottom"><section id="block-442445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442445" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-442445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442445').submit();
        return false;
    });

    $('#site-search-442445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485802" class="tncms-block"><section id="block-485802" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485802 ">
        <div class="block-title-inner">
            <h4>
                
                NEWSLETTERS
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485804" class="tncms-block"><section id="block-485804" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">Breaking News</a></li>
<li><a href="/newsletters/">Rockdale News Edition</a></li>
<li><a href="/newsletters/">Rockdale Sports Edition</a></li>
<li><a href="/newsletters/">Newton News Edition</a></li>
<li><a href="/newsletters/">Newton Sports Edition</a></li>
</section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
       
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-442429" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-442429"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Rockdale Citizen & Newton Citizen</a>, 969 South Main Street Conyers, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-457993" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-457993" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457993');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10086.add('act', dmpData);
	_cc10086.bcp();
});
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_442468 = $('#user-controls-442468 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_442468.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_442468.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_777943 = $('#user-controls-777943 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_777943.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_777943.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_442467 = $('#user-controls-442467 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_442467.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_442467.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.2e4909ea738dd9517122f3cb821f8402.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>