  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rockdalenewtoncitizen.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, dominic raab, boris johnson, politics, ministries, leadership, pro-european, party, uk, david cameron" />
<meta name="news_keywords" content="cnn, imported, dominic raab, boris johnson, politics, ministries, leadership, pro-european, party, uk, david cameron" />
<meta name="description" content="Before British Prime Minister Boris Johnson went into intensive care on Monday evening with worsening coronavirus-related symptoms, he asked his Foreign Secretary and First Secretary of State Dominic Raab to" />
<meta name="author" content="Luke McGee, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="usvFhlA--Km57dcnCimUJI849CQIckgdt61X7aY9ff8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f6f5548-d8d7-11e6-8c18-73895d51768b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Who is Dominic Raab? The Brexiteer ex-lawyer deputizing for Boris Johnson" />
<meta property="og:description" content="Before British Prime Minister Boris Johnson went into intensive care on Monday evening with worsening coronavirus-related symptoms, he asked his Foreign Secretary and First Secretary of State Dominic Raab to" />
<meta property="og:site_name" content="Rockdale Citizen &amp; Newton Citizen" />
<meta property="og:section" content="World &amp; Nation" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rockdalecitizen" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1453737447"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Luke McGee, CNN","id":"d73cf383-c9d6-5643-8e30-5842668aa854","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":371},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2123", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","dominic raab","boris johnson","politics","ministries","leadership","pro-european","party","uk"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/rockdalenewtoncitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504094'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504094').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504094'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-457985'] = googletag.defineSlot(adUnit, [728, 90], 'ad-457985').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457985'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-457986'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-457986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457986'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d4d4d4","heading_tag":"h3","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"500412"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"display_again":"24","display_timer":"3","display_triggers":"visitor_enter","display_width":"region","email_text_color":"dark","enable_email":"1","headline_shadow":"enabled","headline_text":"The latest coronavirus news delivered to your inbox.","headline_text_color":"light","image":{},"image_display":"background","list_ids":"2d75f3e8-6dd6-11ea-9901-f73e9c8661b5","outline_color":"#000","overlay_action":"centered","sticker_icon":"envelope","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_color":"#333333","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"892059"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"display_again":"24","display_timer":"3","display_triggers":"visitor_enter","display_width":"region","email_text_color":"dark","enable_email":"1","headline_shadow":"enabled","headline_text":"The latest coronavirus news delivered to your inbox.","headline_text_color":"light","image":{},"image_display":"background","list_ids":"2d75f3e8-6dd6-11ea-9901-f73e9c8661b5","outline_color":"#000","overlay_action":"centered","sticker_icon":"envelope","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_color":"#333333","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"892059"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            
                gptAdSlots['ad-457989'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457989').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457989'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            
                gptAdSlots['ad-457990'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457990').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            
                gptAdSlots['ad-457991'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457991').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457991'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            
                gptAdSlots['ad-631646'] = googletag.defineSlot(adUnit, [300, 100], 'ad-631646').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631646'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"80c31f50-68a2-11ea-9261-5fce629aa524-442388","asset_id":"80c31f50-68a2-11ea-9261-5fce629aa524","title":"Voting Poll","url":"\/voting-poll\/poll_80c31f50-68a2-11ea-9261-5fce629aa524.html","results":"https:\/\/www.rockdalenewtoncitizen.com\/voting-poll\/poll_80c31f50-68a2-11ea-9261-5fce629aa524.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-457987'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-457987').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457987'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            
                gptAdSlots['ad-614164'] = googletag.defineSlot(adUnit, [1, 1], 'ad-614164').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614164'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809506&o=4&l=24&f=json","block_id":"809506","drop_zone":"#content-discovery-809506","template":"#template-809506","trigger":"#trigger-next-809506","show_premium":"none","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-457992'] = googletag.defineSlot(adUnit, [728, 90], 'ad-457992').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457992'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/rockdalenewtoncitizen.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-457993'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-457993').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457993'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Who is Dominic Raab? The Brexiteer ex-lawyer deputizing for Boris Johnson | World &amp; Nation | rockdalenewtoncitizen.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/c610da78-ce0b-11e6-b333-9bd644efe736.png?crop=22%2C22%2C26%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Who is Dominic Raab? The Brexiteer ex-lawyer deputizing for Boris Johnson | World &amp; Nation | rockdalenewtoncitizen.com" href="http://www.rockdalenewtoncitizen.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <script>
        $(document).ready(function(){
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')").hide();
        });
    </script>

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-d73cf383-c9d6-5643-8e30-5842668aa854 section-newssection-world-nation type-article infinity-disabled" data-path="/news/world_nation">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rockdalenewtoncitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Luke+McGee%2C+CNN&tncms.asset.id=d73cf383-c9d6-5643-8e30-5842668aa854&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=371&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-22&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_7tnydge66akolucpm566ufcyje'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.rockdalenewtoncitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.rockdalenewtoncitizen.com%252Fnews%252Fworld_nation%252Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%252Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.rockdalenewtoncitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.rockdalenewtoncitizen.com%252Fnews%252Fworld_nation%252Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%252Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2123);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-442468" class="tncms-block hidden-md hidden-lg"><div id="user-controls-442468" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-442468').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rockdalenewtoncitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rockdalenewtoncitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rockdalenewtoncitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-442468').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rockdalenewtoncitizen.com/users/logout/" id="user-logout-form-442468"><input type="hidden" name="referer_url" value="https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845750" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-world-nation">World & Nation</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-breaking-news-alerts">Breaking News Alerts</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/citizen_poll/"  class="nav-link tnt-section-citizen-poll">Citizen Poll</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/comments/"  class="nav-link tnt-section-recent-comments">Recent Comments</a>
                                </li><li>
                                    <a href="/community/scrapbook/"  class="nav-link tnt-section-scrapbook">Scrapbook</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/military_news/"  class="nav-link tnt-section-military-news">Military News</a>
                                </li><li>
                                    <a href="/celebrations/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://conyersga.ors.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship-directory">Worship Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-a-calendar-listing">Submit a Calendar Listing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://classifieds.scompapers.com/Rockdale/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-job">Job</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/display_ads/"  class="nav-link tnt-section-display_ads">Display_ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.rockdalenewtoncitizen.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.rockdalenewtoncitizen.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/web_help/"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-442447" class="tncms-block hidden-md hidden-lg"><section id="block-442447" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442447" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442447" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-442447-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442447-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442447-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442447').submit();
        return false;
    });

    $('#site-search-442447').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442447 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442447 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442447-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504094" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504094" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504094');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-845748" class="tncms-block pull-right"></div><div id="tncms-block-777943" class="tncms-block"><div id="user-controls-777943" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777943').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rockdalenewtoncitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rockdalenewtoncitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rockdalenewtoncitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777943').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rockdalenewtoncitizen.com/users/logout/" id="user-logout-form-777943"><input type="hidden" name="referer_url" value="https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-services"  href="https://services.gwinnettdailypost.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/rockdale-newton/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-442467" class="tncms-block"><div id="user-controls-442467" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rockdalenewtoncitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rockdalenewtoncitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-442467').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rockdalenewtoncitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rockdalenewtoncitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rockdalenewtoncitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-442467').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rockdalenewtoncitizen.com/users/logout/" id="user-logout-form-442467"><input type="hidden" name="referer_url" value="https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-442448" class="tncms-block"><div class="follow-links-442448 pull-right">
    
    <section id="block-442448" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.rockdalenewtoncitizen.com/social/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rockdalenewtoncitizen.com",
  "sameAs" : ["http://www.rockdalenewtoncitizen.com/social/","http://www.rockdalenewtoncitizen.com/social/","http://www.rockdalenewtoncitizen.com/social/","http://www.rockdalenewtoncitizen.com/social/","http://www.rockdalenewtoncitizen.com/social/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814498" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814498" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.rockdalenewtoncitizen.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-442436" class="tncms-block"><section id="block-442436" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/04b8c2c2-fcb7-11e9-b81e-ff3035b2116d.jpg?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/04b8c2c2-fcb7-11e9-b81e-ff3035b2116d.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/04b8c2c2-fcb7-11e9-b81e-ff3035b2116d.jpg?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/04b8c2c2-fcb7-11e9-b81e-ff3035b2116d.jpg?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/04b8c2c2-fcb7-11e9-b81e-ff3035b2116d.jpg?resize=540%2C161 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/04b8c2c2-fcb7-11e9-b81e-ff3035b2116d.jpg?resize=750%2C223 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/04b8c2c2-fcb7-11e9-b81e-ff3035b2116d.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-457985" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-457985" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457985');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-442437" class="tncms-block"><section id="block-442437" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/f4d880fe-fcb6-11e9-90dd-a3cc90cca676.jpg?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/f4d880fe-fcb6-11e9-90dd-a3cc90cca676.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/f4d880fe-fcb6-11e9-90dd-a3cc90cca676.jpg?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/f4d880fe-fcb6-11e9-90dd-a3cc90cca676.jpg?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/f4d880fe-fcb6-11e9-90dd-a3cc90cca676.jpg?resize=540%2C161 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/f4d880fe-fcb6-11e9-90dd-a3cc90cca676.jpg?resize=750%2C223 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/f4d880fe-fcb6-11e9-90dd-a3cc90cca676.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-442444" class="tncms-block navigation-search-block"><section id="block-442444" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442444" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442444" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-442444-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442444-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442444-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442444').submit();
        return false;
    });

    $('#site-search-442444').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442444 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442444 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442444-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-442473" class="tncms-block"><div id="weather-442473" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30012" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30012"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-442473 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Conyers, GA
                                
                                 <small>(30012)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early with increasing clouds overnight. Low 59F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early with increasing clouds overnight. Low 59F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 6, 2020 @ 8:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30012"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562121" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><!--i>Best Local Auto Deals!  </i --><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rockdale"  href="/news/local/rockdale/" >
                    <span class="nav-label">Rockdale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton"  href="/news/local/newton/" >
                    <span class="nav-label">Newton</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/news/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-nation"  href="/news/world_nation/" >
                    <span class="nav-label">World & Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news-alerts"  href="/newsletters/" >
                    <span class="nav-label">Breaking News Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rockdale"  href="/sports/prep/rockdale/" >
                    <span class="nav-label">Rockdale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton"  href="/sports/prep/newton/" >
                    <span class="nav-label">Newton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rockdale-county-athlete-of-the-week"  href="/sports/prep/rockdale/athlete_of_the_week/" >
                    <span class="nav-label">Rockdale County Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-athlete-of-the-week"  href="/sports/prep/newton/athlete_of_the_week/" >
                    <span class="nav-label">Newton County Athlete of the Week</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-citizen-poll"  href="/opinion/citizen_poll/" >
                    <span class="nav-label">Citizen Poll</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/features/health_wellness/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recent-comments"  href="/comments/" >
                    <span class="nav-label">Recent Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scrapbook"  href="/community/scrapbook/" >
                    <span class="nav-label">Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-news"  href="/community/military_news/" >
                    <span class="nav-label">Military News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="http://conyersga.ors.kwnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submissions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/" >
                    <span class="nav-label">Submissions</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-calendar-listing"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit a Calendar Listing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/Rockdale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/classifieds/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job"  href="/classifieds/job/" >
                    <span class="nav-label">Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service"  href="/classifieds/service/" >
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicle"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display_ads"  href="/classifieds/display_ads/" >
                    <span class="nav-label">Display_ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.rockdalenewtoncitizen.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.rockdalenewtoncitizen.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help/" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/search/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-457986" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-457986" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457986');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-883460" class="tncms-block"><section id="block-883460" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-883460 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/coronavirus/" target="_blank" rel="noopener">
                
                Coronavirus in East Metro
                
                    </a>
                
            </h3>
        </div>
    </div></div><center><b><span style="color: #000000"><font size="4">Follow all the latest coverage of the coronavirus outbreak in Rockdale and Newton Counties and around the world at <a href="https://rockdalenewtoncitizen.com/coronavirus/" target="_blank">rockdalenewtoncitizen.com/coronavirus</a>. </center></b></span></font></section></div><div id="tncms-block-442385" class="tncms-block"><section id="block-442385" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-442385" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-442385" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-442385-c5246b99-7025-57f3-abb9-75480c70fe25" class="clearfix card summary has-image light  tnt-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5246b99-7025-57f3-abb9-75480c70fe25 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local/georgia-has-received-65-reports-of-covid-19-deaths-since-noon/article_c5246b99-7025-57f3-abb9-75480c70fe25.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/64/964adb50-eb06-5d68-b5e3-a7b81e0ce835/5e8bbc519d1b8.image.jpg?crop=1712%2C963%2C88%2C0&resize=400%2C225&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/64/964adb50-eb06-5d68-b5e3-a7b81e0ce835/5e8bbc519d1b8.image.jpg?crop=1712%2C963%2C88%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/64/964adb50-eb06-5d68-b5e3-a7b81e0ce835/5e8bbc519d1b8.image.jpg?crop=1712%2C963%2C88%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/64/964adb50-eb06-5d68-b5e3-a7b81e0ce835/5e8bbc519d1b8.image.jpg?crop=1712%2C963%2C88%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/64/964adb50-eb06-5d68-b5e3-a7b81e0ce835/5e8bbc519d1b8.image.jpg?crop=1712%2C963%2C88%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/64/964adb50-eb06-5d68-b5e3-a7b81e0ce835/5e8bbc519d1b8.image.jpg?crop=1712%2C963%2C88%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/64/964adb50-eb06-5d68-b5e3-a7b81e0ce835/5e8bbc519d1b8.image.jpg?crop=1712%2C963%2C88%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/9/64/964adb50-eb06-5d68-b5e3-a7b81e0ce835/5e8bbc519d1b8.image.jpg?crop=1712%2C963%2C88%2C0&resize=1700%2C956&order=crop%2Cresize 1700w"
                    sizes="(min-width: 1200px) 376px, (min-width: 768px) calc(33.00vw - 30px), 100vw"
                    width="1712"
                    height="963"
                    alt="Georgia has received 65 reports of COVID-19 deaths since noon"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/georgia-has-received-65-reports-of-covid-19-deaths-since-noon/article_c5246b99-7025-57f3-abb9-75480c70fe25.html" class="tnt-asset-link">
        

        
            Georgia has received 65 reports of COVID-19 deaths since noon</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-06T20:14:28-04:00" class="tnt-date asset-date text-muted">39 min ago</time>
    </li><li class="card-comment-count"><a href="/local/georgia-has-received-65-reports-of-covid-19-deaths-since-noon/article_c5246b99-7025-57f3-abb9-75480c70fe25.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-648645" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d73cf383-c9d6-5643-8e30-5842668aa854" class="asset article-default"  data-url="https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/5f6f5548-d8d7-11e6-8c18-73895d51768b.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rockdalenewtoncitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rockdalenewtoncitizen.com\/tncms\/search\/mlt\/?origin=d73cf383-c9d6-5643-8e30-5842668aa854&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d73cf383-c9d6-5643-8e30-5842668aa854" class="asset-paging">
                <div id="paging-prev-d73cf383-c9d6-5643-8e30-5842668aa854" class="paging-link prev offset"></div>
                <div id="paging-next-d73cf383-c9d6-5643-8e30-5842668aa854" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Who is Dominic Raab? The Brexiteer ex-lawyer deputizing for Boris Johnson
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Luke McGee, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T19:58:16-04:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-06T19:58:16-04:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-06T20:47:10-04:00" class="tnt-date asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T19:58:16-04:00">
    <meta itemprop="datePublished" content="2020-04-06T19:58:16-04:00">
    <meta itemprop="dateModified" content="2020-04-06T16:47:10-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Who%20is%20Dominic%20Raab%3F%20The%20Brexiteer%20ex-lawyer%20deputizing%20for%20Boris%20Johnson&via=rockdalecitizen&url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rockdalenewtoncitizen.com/tncms/asset/editorial/d73cf383-c9d6-5643-8e30-5842668aa854" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRockdale%20Citizen%20%26%20Newton%20Citizen%5D%20Who%20is%20Dominic%20Raab%3F%20The%20Brexiteer%20ex-lawyer%20deputizing%20for%20Boris%20Johnson&body=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d73cf383-c9d6-5643-8e30-5842668aa854">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Who%20is%20Dominic%20Raab%3F%20The%20Brexiteer%20ex-lawyer%20deputizing%20for%20Boris%20Johnson&via=rockdalecitizen&url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rockdalenewtoncitizen.com/tncms/asset/editorial/d73cf383-c9d6-5643-8e30-5842668aa854" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRockdale%20Citizen%20%26%20Newton%20Citizen%5D%20Who%20is%20Dominic%20Raab%3F%20The%20Brexiteer%20ex-lawyer%20deputizing%20for%20Boris%20Johnson&body=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d73cf383-c9d6-5643-8e30-5842668aa854-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d73cf383-c9d6-5643-8e30-5842668aa854" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d73cf383-c9d6-5643-8e30-5842668aa854" class="save-list-d73cf383-c9d6-5643-8e30-5842668aa854-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d73cf383-c9d6-5643-8e30-5842668aa854" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Before British Prime Minister Boris Johnson <a href="https://edition.cnn.com/2020/04/06/uk/boris-johnson-coronavirus-hospital-gbr-intl/index.html" target="_blank">went into intensive care on Monday evening</a> with worsening coronavirus-related symptoms, he asked his Foreign Secretary and First Secretary of State Dominic Raab to deputize for him "where necessary."</p></div><div class="subscriber-preview"><p>While now is a time of great uncertainty for the British public, Johnson's handing over of some duties to Raab should be relatively seamless and is unlikely to affect any immediate government business.</p></div><div class="subscriber-only"><p>Less clear is what will happen if Johnson is incapacitated for more than a few days. There's no clear "Plan B" in Britain's constitution or in the Cabinet Manual -- which lays out the rules for running the government -- for who should take over if Johnson isn't able to lead the country, experts told Reuters.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>One thing that should help in terms of continuity: Unlike in the United States, where a President might hail from a different party than leaders in Congress, the UK government is entirely comprised of members of Parliament from Johnson's party, which won the most seats in December's election -- meaning it operates as one entity.</p></div><div class="subscriber-only"><h3>An ardent Brexiteer</h3></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div> 
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068063756499925810" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
<div class="subscriber-only"><p>Raab, a 46-year-old former lawyer, was elected to Parliament in 2010, and spent his entire political career on the same wing of the party that secretly yearned for Johnson to have a serious go at taking the reins.</p></div><div class="subscriber-only"><p>Like Johnson, <a href="https://edition.cnn.com/2018/11/08/uk/brexit-raab-dover-calais-scli-intl/index.html" target="_blank">Raab</a> is a longstanding advocate of Brexit who was willing to be a thorn in his own party's side when it had more pro-European leadership.</p></div><div class="subscriber-only"><p>Despite his euroskeptic leanings, his qualities were noticed by that pro-European leadership, and when then-Prime Minister David Cameron won reelection in 2015, Raab was offered a job in government. At the time, Raab was seen as a rising star within the party, and his promotion was seen as a way for Cameron to bolster his own euroskeptic credentials.</p></div><div class="subscriber-only"><p>Raab previously served in Theresa May's cabinet as the Brexit secretary, only to resign in protest at the deal she eventually struck with the EU. And despite running against Johnson in last summer's Conservative leadership contest, he has been extraordinarily loyal to the Prime Minister ever since.</p></div><div class="subscriber-only"><p>While Raab is perhaps less socially liberal than Johnson, it is highly unlikely he would depart radically from the Prime Minister's agenda in the short-term -- not just because there simply isn't enough time to change government policy during a time of national crisis, but also because the UK cabinet works on the principle of collective responsibility.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-871507" class="tncms-block"><section id="block-871507" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-871507 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-871507" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-871507" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Who%20is%20Dominic%20Raab%3F%20The%20Brexiteer%20ex-lawyer%20deputizing%20for%20Boris%20Johnson&via=rockdalecitizen&url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rockdalenewtoncitizen.com/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rockdalenewtoncitizen.com/tncms/asset/editorial/d73cf383-c9d6-5643-8e30-5842668aa854" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRockdale%20Citizen%20%26%20Newton%20Citizen%5D%20Who%20is%20Dominic%20Raab%3F%20The%20Brexiteer%20ex-lawyer%20deputizing%20for%20Boris%20Johnson&body=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d73cf383-c9d6-5643-8e30-5842668aa854"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d73cf383-c9d6-5643-8e30-5842668aa854-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d73cf383-c9d6-5643-8e30-5842668aa854" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d73cf383-c9d6-5643-8e30-5842668aa854" class="save-list-d73cf383-c9d6-5643-8e30-5842668aa854-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d73cf383-c9d6-5643-8e30-5842668aa854" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22dominic%20raab%22#tncms-source=keyword" class="tag-dominic-raab label label-default" data-tncms-track-dmp='search: dominic-raab'>Dominic Raab</a>
            </li> <li>
                <a href="/search/?k=%22boris%20johnson%22#tncms-source=keyword" class="tag-boris-johnson label label-default" data-tncms-track-dmp='search: boris-johnson'>Boris Johnson</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22ministries%22#tncms-source=keyword" class="tag-ministries label label-default" data-tncms-track-dmp='search: ministries'>Ministries</a>
            </li> <li>
                <a href="/search/?k=%22leadership%22#tncms-source=keyword" class="tag-leadership label label-default" data-tncms-track-dmp='search: leadership'>Leadership</a>
            </li> <li>
                <a href="/search/?k=%22pro-european%22#tncms-source=keyword" class="tag-pro-european label label-default" data-tncms-track-dmp='search: pro-european'>Pro-european</a>
            </li> <li>
                <a href="/search/?k=%22party%22#tncms-source=keyword" class="tag-party label label-default" data-tncms-track-dmp='search: party'>Party</a>
            </li> <li>
                <a href="/search/?k=%22uk%22#tncms-source=keyword" class="tag-uk label label-default" data-tncms-track-dmp='search: uk'>Uk</a>
            </li> <li>
                <a href="/search/?k=%22david%20cameron%22#tncms-source=keyword" class="tag-david-cameron label label-default" data-tncms-track-dmp='search: david-cameron'>David Cameron</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068064032652901171" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-860350" class="tncms-block"><section id="block-860350" class="block emphasis-h3   " ><div id="html-asset-860350">
            <div class="html-content">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script> 
<script id="d5eca525b805476384435a4121d40520">


  cnx.cmd.push(function() {
    cnx({
      playerId: '30841b06-9af1-4b04-a4df-7862989eef0e'
    }).render('d5eca525b805476384435a4121d40520');
  });
</script>
</div>
        </div></section></div><div id="tncms-block-500412" class="tncms-block"><section id="block-500412" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-500412 ">
        <div class="block-title-inner">
            <h3>
                
                Stay Informed
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Business Newsletter</h4>
                            
                                <p>Get the latest business news delivered to your inbox every weekday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Coronavirus outbreak updates</h4>
                            
                                <p>Get the latest updates on the coronavirus outbreak delivered to your inbox twice daily.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Food Newsletter</h4>
                            
                                <p>Weekly email newsletter with the latest on eateries in Rockdale and Newton Counties sprinkled with recipes.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Alerts</h4>
                            
                                <p>Get news alerts and breaking news stories from the Rockdale Citizen and Newton Citizen delivered to your email.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Newton Local Newsletter</h4>
                            
                                <p>Daily local news headlines from the Newton Citizen.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Newton Sports Newsletter</h4>
                            
                                <p>Daily sports headlines from Newton Citizen.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Obituaries Newsletter</h4>
                            
                                <p>Get the latest&nbsp;obituaries delivered to your inbox every weekday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Rockdale Local Newsletter</h4>
                            
                                <p>Daily local news headlines from the Rockdale Citizen.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Rockdale Sports Newsletter</h4>
                            
                                <p>Daily sports headlines from Rockdale Citizen.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.rockdalenewtoncitizen.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d73cf383-c9d6-5643-8e30-5842668aa854" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d73cf383-c9d6-5643-8e30-5842668aa854" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    <p>Please log in, or sign up for a new, free account to read or post comments.</p>
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.rockdalenewtoncitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.rockdalenewtoncitizen.com%2Fnews%2Fworld_nation%2Fwho-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson%2Farticle_d73cf383-c9d6-5643-8e30-5842668aa854.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-892059" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-892059" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light text-shadow">
                            The latest coronavirus news delivered to your inbox.
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-892059"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-892059" type="checkbox" name="list_id[]" value="2d75f3e8-6dd6-11ea-9901-f73e9c8661b5" data-name="Coronavirus outbreak updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Coronavirus outbreak updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-892059" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.rockdalenewtoncitizen.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457989" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457989" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457989');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442346" class="tncms-block"><section id="block-442346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442346 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/health_wellness/ventilators-dont-operate-on-their-own-why-respiratory-therapists-are-key-to-coronavirus-treatment/article_e5138433-3dc0-51f0-a260-fdc7b42596d0.html" class="tnt-asset-link">
        

        
            Ventilators don't operate on their own. Why respiratory therapists are key to coronavirus treatment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/who-is-dominic-raab-the-brexiteer-ex-lawyer-deputizing-for-boris-johnson/article_d73cf383-c9d6-5643-8e30-5842668aa854.html" class="tnt-asset-link">
        

        
            Who is Dominic Raab? The Brexiteer ex-lawyer deputizing for Boris Johnson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/georgia-has-received-65-reports-of-covid-19-deaths-since-noon/article_c5246b99-7025-57f3-abb9-75480c70fe25.html" class="tnt-asset-link">
        

        
            Georgia has received 65 reports of COVID-19 deaths since noon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/business/kroger-implements-customer-capacity-limits-in-response-to-coronavirus/article_00d1d2f9-5966-5e55-8402-c8f2dd2ffb17.html" class="tnt-asset-link">
        

        
            Kroger implements customer capacity limits in response to coronavirus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/health_wellness/us-coronavirus-death-count-likely-an-underestimate-heres-why/article_1a2b9bca-1084-59d9-84d1-83ed0f5bca59.html" class="tnt-asset-link">
        

        
            US coronavirus death count likely an underestimate. Here's why</a></span>
        </li></ul></div></section></div><div id="tncms-block-457990" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457990" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457990');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442440" class="tncms-block"><style>
    
    
    #block-442440 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-442440 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-442440" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442440 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-442440" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-442440" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-442440" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-442440" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/rockdale-county-sheriff-eric-levett-being-tested-for-covid-19/article_d4ebf996-7511-11ea-988a-ab337c02646a.html">Rockdale County Sheriff Eric Levett being tested for COVID-19</a></li><li><a href="/news/governor-kemps-shelter-in-place-order-overrides-local-orders/article_c6850a52-75d2-11ea-a62a-eb850ca8ded3.html">Governor Kemp's shelter in place order overrides local orders</a></li><li><a href="/news/covington-police-department-arrests-quintarius-manning-in-connection-with-saturday-murder/article_19c06910-7442-11ea-9d93-77f0e081b7dc.html">Covington Police Department arrests Quintarius Manning in connection with Saturday murder</a></li><li><a href="/news/newton-county-sheriffs-office-looking-for-suspect-in-stolen-check-case/article_61f3288e-74f2-11ea-8fd5-4be9f3033bcc.html">Newton County Sheriff's Office looking for suspect in stolen check case</a></li><li><a href="/news/conyers-rockdale-14-day-mandatory-shelter-in-place-beginning-march-26/article_4ab28ece-6edc-11ea-9ca1-134bdf8bf3ff.html">Conyers, Rockdale 14-day mandatory shelter in place beginning March 26</a></li><li><a href="/news/man-killed-in-atv-accident-in-covington/article_f2415e1e-740d-11ea-bc50-cb4b5b08ab3b.html">Man killed in ATV accident in Covington</a></li><li><a href="/news/rockdale-county-sheriff-eric-levett-tests-positive-for-covid-19/article_ae47aa04-76c1-11ea-9229-a33353f97df6.html">Rockdale County Sheriff Eric Levett tests positive for COVID-19</a></li><li><a href="/news/newton-county-to-make-improvements-at-kirkland-and-jack-neely-roads-intersection/article_533ab336-7392-11ea-83af-67e5256322c6.html">Newton County to make improvements at Kirkland and Jack Neely roads intersection</a></li><li><a href="/news/newton-county-jail-blotter/article_63c5c27c-7446-11ea-9bdd-3bdb5e6d88e6.html">Newton County Jail Blotter</a></li><li><a href="/local/health/rapid-testing-for-coronavirus-starts-in-albany-atlanta/article_57f97d93-f56e-5e69-b612-1e461d2ab93d.html">Rapid testing for coronavirus starts in Albany, Atlanta</a></li></ul></div>
        
        
            <div id="images-442440" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/walmart-confirms-coronavirus-case-in-one-of-its-stores/image_00493836-594a-5251-952a-7d3c0013e9de.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/04/00493836-594a-5251-952a-7d3c0013e9de/5e680efdb245e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/04/00493836-594a-5251-952a-7d3c0013e9de/5e680efdb245e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="Walmart confirms coronavirus case in one of its stores"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/soc-3-jpg/image_8834d7f0-72d0-11ea-81e5-1b3cfc096aeb.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/83/8834d7f0-72d0-11ea-81e5-1b3cfc096aeb/5e8269bf34d74.image.jpg?crop=381%2C381%2C149%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/83/8834d7f0-72d0-11ea-81e5-1b3cfc096aeb/5e8269bf34d74.image.jpg?crop=381%2C381%2C149%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="381"
                    height="381"
                    alt="SOC 3.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ncaa-basketball-kentucky-at-tennessee/image_02adf736-77a5-11ea-9848-ff8722c1389f.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/2a/02adf736-77a5-11ea-9848-ff8722c1389f/5e8a8436a1f6f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/2a/02adf736-77a5-11ea-9848-ff8722c1389f/5e8a8436a1f6f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="NCAA Basketball: Kentucky at Tennessee"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wnba-preseason-china-national-team-at-new-york-liberty/image_4c7db49a-2e02-5c86-aff6-7b91da78282d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/c7/4c7db49a-2e02-5c86-aff6-7b91da78282d/5e893a0524530.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/c7/4c7db49a-2e02-5c86-aff6-7b91da78282d/5e893a0524530.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1174"
                    height="1174"
                    alt="WNBA: Preseason-China National Team at New York Liberty"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap4-jackie-coulter-from-lafayette-ga-holding-a-puppy-that-survived-an-earlier-air-strike/image_07cd254c-7049-11ea-9bee-8fbba0a06634.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/7c/07cd254c-7049-11ea-9bee-8fbba0a06634/5e7e2b6b633d6.image.jpg?crop=1430%2C1430%2C0%2C10&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/7c/07cd254c-7049-11ea-9bee-8fbba0a06634/5e7e2b6b633d6.image.jpg?crop=1430%2C1430%2C0%2C10&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1430"
                    height="1430"
                    alt="AP4 Jackie Coulter from Lafayette, GA holding a puppy that survived an earlier air strike.  Very popular photo taken by Robert Lafoon.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sheriff-eric-levett-jpg/image_66c039d6-6a27-11ea-9f34-47f34e57f1c9.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/6/6c/66c039d6-6a27-11ea-9f34-47f34e57f1c9/5e73e204d16d7.image.jpg?crop=650%2C650%2C232%2C187&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/6/6c/66c039d6-6a27-11ea-9f34-47f34e57f1c9/5e73e204d16d7.image.jpg?crop=650%2C650%2C232%2C187&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="650"
                    height="650"
                    alt="Sheriff Eric Levett.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covington-stay-apart-jpg/image_fb3c4bf2-709b-11ea-812f-27f7510f1822.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/b3/fb3c4bf2-709b-11ea-812f-27f7510f1822/5e7eb69686e44.image.jpg?crop=788%2C788%2C76%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/b3/fb3c4bf2-709b-11ea-812f-27f7510f1822/5e7eb69686e44.image.jpg?crop=788%2C788%2C76%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="788"
                    height="788"
                    alt="Covington Stay Apart.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/winddamage1-jpg/image_4f5720fc-7387-11ea-b2df-7beeee2ea6cb.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/f5/4f5720fc-7387-11ea-b2df-7beeee2ea6cb/5e839c65ae748.image.jpg?crop=1080%2C1080%2C180%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/f5/4f5720fc-7387-11ea-b2df-7beeee2ea6cb/5e839c65ae748.image.jpg?crop=1080%2C1080%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="WindDamage1.JPG"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/taco-bell-introduces-toasted-breakfast-burritos-to-fend-off-wendys-and-mcdonalds/image_5b74490d-4e81-5bc4-97c9-fc94f03ca22c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/b7/5b74490d-4e81-5bc4-97c9-fc94f03ca22c/5e6a27de32e8f.image.jpg?crop=1122%2C1122%2C363%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/b7/5b74490d-4e81-5bc4-97c9-fc94f03ca22c/5e6a27de32e8f.image.jpg?crop=1122%2C1122%2C363%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1122"
                    height="1122"
                    alt="Taco Bell introduces toasted breakfast burritos to fend off Wendy's and McDonald's"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rockdale-county-sheriff-3-jpg/image_e8eca9fc-75d1-11ea-a536-9ff19a0bf8ab.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/e/8e/e8eca9fc-75d1-11ea-a536-9ff19a0bf8ab/5e87748c71fa5.image.jpg?crop=200%2C200%2C50%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/e/8e/e8eca9fc-75d1-11ea-a536-9ff19a0bf8ab/5e87748c71fa5.image.jpg?crop=200%2C200%2C50%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="200"
                    height="200"
                    alt="rockdale county sheriff 3.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-442440" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/scrutinizing-why-fox-parted-ways-with-trish-regan/video_4cb4adb7-33df-5f28-bc67-d01c9c7ee8dd.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/cb/4cb4adb7-33df-5f28-bc67-d01c9c7ee8dd/5e81102d72406.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/cb/4cb4adb7-33df-5f28-bc67-d01c9c7ee8dd/5e81102d72406.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Scrutinizing why Fox parted ways with Trish Regan"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/dr-gupta-to-cuomo-im-sorry-youre-going-through-this/video_7f8d3436-0b7e-57be-9ebc-a48081d5dc77.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/f8/7f8d3436-0b7e-57be-9ebc-a48081d5dc77/5e83fd08d6271.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/7/f8/7f8d3436-0b7e-57be-9ebc-a48081d5dc77/5e83fd08d6271.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Dr. Gupta to Cuomo: I'm sorry you're going through this"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/atlanta-sports-stars-video/video_25c519ff-c1f2-5261-9d66-a7f8ea7b6f12.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/2/5c/25c519ff-c1f2-5261-9d66-a7f8ea7b6f12/5e88899e2c18f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/2/5c/25c519ff-c1f2-5261-9d66-a7f8ea7b6f12/5e88899e2c18f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="Atlanta sports stars video"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/warthog-is-obsessed-with-her-dog-brother-the-dodo-wild-hearts/video_af7782cb-8c41-5d06-bfb1-9de57da4ba97.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/a/f7/af7782cb-8c41-5d06-bfb1-9de57da4ba97/5e8342b0e134b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/a/f7/af7782cb-8c41-5d06-bfb1-9de57da4ba97/5e8342b0e134b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Warthog Is Obsessed With Her Dog Brother  | The Dodo Wild Hearts"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/john-krasinski-and-steve-carell-hold-the-office-reunion/video_8d69822b-d6d0-5da0-a174-b4433b4a6a92.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/d6/8d69822b-d6d0-5da0-a174-b4433b4a6a92/5e823e38a29ee.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/d6/8d69822b-d6d0-5da0-a174-b4433b4a6a92/5e823e38a29ee.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="619"
                    height="619"
                    alt="John Krasinski and Steve Carell hold 'The Office' reunion"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/see-the-epic-ways-people-are-celebrating-dr-fauci/video_88c5e81d-b2c4-5ef5-8f75-b6e1a04f5f54.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/8c/88c5e81d-b2c4-5ef5-8f75-b6e1a04f5f54/5e83c16a19c28.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/8/8c/88c5e81d-b2c4-5ef5-8f75-b6e1a04f5f54/5e83c16a19c28.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="619"
                    height="619"
                    alt="See the epic ways people are celebrating Dr. Fauci"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/this-energy-startup-has-made-a-solar-breakthrough/video_b22dee6c-0dce-59e4-b951-22cf041fece0.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/22/b22dee6c-0dce-59e4-b951-22cf041fece0/5e7513134a0bd.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/b/22/b22dee6c-0dce-59e4-b951-22cf041fece0/5e7513134a0bd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="This energy startup has made a solar breakthrough"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/puppy-has-no-idea-her-foster-mom-is-stuck-in-quarantine-the-dodo-foster-diaries/video_5d84ba3e-aa3d-5dd0-91e3-a2af68ef6eaf.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/d8/5d84ba3e-aa3d-5dd0-91e3-a2af68ef6eaf/5e7e80a6eac12.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/d8/5d84ba3e-aa3d-5dd0-91e3-a2af68ef6eaf/5e7e80a6eac12.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Puppy Has No Idea Her Foster Mom Is Stuck In Quarantine | The Dodo Foster Diaries"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/she-brought-amd-back-from-the-brink-of-bankruptcy/video_cec60e88-da6e-5675-827b-711da18c4094.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/c/ec/cec60e88-da6e-5675-827b-711da18c4094/5e7d260a77824.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/c/ec/cec60e88-da6e-5675-827b-711da18c4094/5e7d260a77824.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="619"
                    height="619"
                    alt="She brought AMD back from the brink of bankruptcy"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-457991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457991');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631646" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631646" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631646');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-543379" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:73/type:300x250"></script></div><div id="tncms-block-442331" class="tncms-block"><section id="block-442331" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442331 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-357f5b74-f1bc-11e9-af8f-d74b2efe15e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth-basketball-training/event_357f5b74-f1bc-11e9-af8f-d74b2efe15e3.html" class="tnt-asset-link">
        

        
            Youth Basketball Training</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-06T19:00:00-04:00">
            Mon, Apr 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-357f5b74-f1bc-11e9-af8f-d74b2efe15e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth-basketball-training/event_357f5b74-f1bc-11e9-af8f-d74b2efe15e3.html" class="tnt-asset-link">
        

        
            Youth Basketball Training</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-07T19:00:00-04:00">
            Tue, Apr 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c1810720-0e74-11e9-8c53-df98b4b648ba" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hour-of-power/event_c1810720-0e74-11e9-8c53-df98b4b648ba.html" class="tnt-asset-link">
        

        
            Hour Of Power</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-08T19:00:00-04:00">
            Wed, Apr 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-357f5b74-f1bc-11e9-af8f-d74b2efe15e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth-basketball-training/event_357f5b74-f1bc-11e9-af8f-d74b2efe15e3.html" class="tnt-asset-link">
        

        
            Youth Basketball Training</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-08T19:00:00-04:00">
            Wed, Apr 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f69f5674-7c9b-11e9-86ad-5cb9017b8da0" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/overeaters-anonymous/event_f69f5674-7c9b-11e9-86ad-5cb9017b8da0.html" class="tnt-asset-link">
        

        
            Overeaters Anonymous</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-09T13:00:00-04:00">
            Thu, Apr 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-442388" class="tncms-block"><section id="block-442388" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442388 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/voting-poll/poll_80c31f50-68a2-11ea-9261-5fce629aa524.html" class="tnt-asset-link">
        

        
            Voting Poll</a></h4>
            <div id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388-your-vote"></span>
                </div>
                <div id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388-results" class="tnt-poll-results hide"></div>
                <div id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388-container">
                    <form id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388-form" class="tnt-poll-form" role="form" method="post" action="/voting-poll/poll_80c31f50-68a2-11ea-9261-5fce629aa524.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Rockdale's Carly Kimpling" value="C8D5099C-3B80-0001-22EC125D120061A0"> Rockdale's Carly Kimpling
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Eastside's Cade Mitchell" value="C8D5099C-43B0-0001-A860A1A0128E121A"> Eastside's Cade Mitchell
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Heritage's Jan'i Belcher" value="C8D5099C-4C00-0001-DD1F59D019CC1F9C"> Heritage's Jan'i Belcher
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Newton's Israel Dixon" value="C8D5099C-5590-0001-D172D74042F013A8"> Newton's Israel Dixon
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388-back-vote" class="padding-top hide">
                <button id="poll-80c31f50-68a2-11ea-9261-5fce629aa524-442388-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-457987" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-457987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457987');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614164" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-809506" class="tncms-block hidden-lg hidden-md"><section id="block-809506" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809506 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809506-1a2b9bca-1084-59d9-84d1-83ed0f5bca59" class="clearfix card summary has-image image-top inherit  tnt-section-features tnt-sub-section-health-wellness">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1a2b9bca-1084-59d9-84d1-83ed0f5bca59 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health_wellness/us-coronavirus-death-count-likely-an-underestimate-heres-why/article_1a2b9bca-1084-59d9-84d1-83ed0f5bca59.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="US coronavirus death count likely an underestimate. Here's why"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/e1/fe10060d-0ad6-5da0-bdce-d988617dd499/5e8bb4aa00c40.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/e1/fe10060d-0ad6-5da0-bdce-d988617dd499/5e8bb4aa00c40.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/e1/fe10060d-0ad6-5da0-bdce-d988617dd499/5e8bb4aa00c40.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/e1/fe10060d-0ad6-5da0-bdce-d988617dd499/5e8bb4aa00c40.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/e1/fe10060d-0ad6-5da0-bdce-d988617dd499/5e8bb4aa00c40.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/e1/fe10060d-0ad6-5da0-bdce-d988617dd499/5e8bb4aa00c40.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/f/e1/fe10060d-0ad6-5da0-bdce-d988617dd499/5e8bb4aa00c40.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health_wellness/us-coronavirus-death-count-likely-an-underestimate-heres-why/article_1a2b9bca-1084-59d9-84d1-83ed0f5bca59.html" class="tnt-asset-link">
        

        
            US coronavirus death count likely an underestimate. Here's why</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809506-af8aa2c8-fbaf-555f-bc37-90e50c41791c" class="clearfix card summary has-image image-top inherit  tnt-section-features tnt-sub-section-health-wellness">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-af8aa2c8-fbaf-555f-bc37-90e50c41791c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health_wellness/fertility-apps-can-be-misleading-for-women-review-finds/article_af8aa2c8-fbaf-555f-bc37-90e50c41791c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fertility apps can be 'misleading' for women, review finds"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/f7/0f7238b6-cf7e-55bc-9604-88a455fa9474/5e8bb862ba919.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/f7/0f7238b6-cf7e-55bc-9604-88a455fa9474/5e8bb862ba919.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/f7/0f7238b6-cf7e-55bc-9604-88a455fa9474/5e8bb862ba919.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/f7/0f7238b6-cf7e-55bc-9604-88a455fa9474/5e8bb862ba919.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/f7/0f7238b6-cf7e-55bc-9604-88a455fa9474/5e8bb862ba919.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/f7/0f7238b6-cf7e-55bc-9604-88a455fa9474/5e8bb862ba919.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/0/f7/0f7238b6-cf7e-55bc-9604-88a455fa9474/5e8bb862ba919.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health_wellness/fertility-apps-can-be-misleading-for-women-review-finds/article_af8aa2c8-fbaf-555f-bc37-90e50c41791c.html" class="tnt-asset-link">
        

        
            Fertility apps can be 'misleading' for women, review finds</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809506-e8f3c4a3-b8d2-58f3-b1f1-0ce2bbbd01ad" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e8f3c4a3-b8d2-58f3-b1f1-0ce2bbbd01ad media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/two-children-hospitalized-after-eating-thc-infused-candy-accidentally-given-out-by-a-local-food/article_e8f3c4a3-b8d2-58f3-b1f1-0ce2bbbd01ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Two children hospitalized after eating THC-infused candy accidentally given out by a local food bank"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/f6/5f69bafa-51de-58dc-ab8b-3ea4ea9e5b5b/5e8ba726702db.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/f6/5f69bafa-51de-58dc-ab8b-3ea4ea9e5b5b/5e8ba726702db.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/f6/5f69bafa-51de-58dc-ab8b-3ea4ea9e5b5b/5e8ba726702db.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/f6/5f69bafa-51de-58dc-ab8b-3ea4ea9e5b5b/5e8ba726702db.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/f6/5f69bafa-51de-58dc-ab8b-3ea4ea9e5b5b/5e8ba726702db.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/f6/5f69bafa-51de-58dc-ab8b-3ea4ea9e5b5b/5e8ba726702db.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/5/f6/5f69bafa-51de-58dc-ab8b-3ea4ea9e5b5b/5e8ba726702db.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/two-children-hospitalized-after-eating-thc-infused-candy-accidentally-given-out-by-a-local-food/article_e8f3c4a3-b8d2-58f3-b1f1-0ce2bbbd01ad.html" class="tnt-asset-link">
        

        
            Two children hospitalized after eating THC-infused candy accidentally given out by a local food bank</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809506-a8024ab1-9f42-5b1c-bb82-e198519f1685" class="clearfix card summary has-image image-top inherit  tnt-section-features tnt-sub-section-health-wellness">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8024ab1-9f42-5b1c-bb82-e198519f1685 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health_wellness/a-6-year-old-boy-got-a-new-heart-after-4-years-on-the-transplant/article_a8024ab1-9f42-5b1c-bb82-e198519f1685.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A 6-year-old boy got a new heart after 4 years on the transplant list"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/fc/4fc160a3-1010-58dd-b315-e6ae5f7fd242/5e8ba04ed2bb4.image.jpg?crop=1200%2C900%2C200%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/fc/4fc160a3-1010-58dd-b315-e6ae5f7fd242/5e8ba04ed2bb4.image.jpg?crop=1200%2C900%2C200%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/fc/4fc160a3-1010-58dd-b315-e6ae5f7fd242/5e8ba04ed2bb4.image.jpg?crop=1200%2C900%2C200%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/fc/4fc160a3-1010-58dd-b315-e6ae5f7fd242/5e8ba04ed2bb4.image.jpg?crop=1200%2C900%2C200%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/fc/4fc160a3-1010-58dd-b315-e6ae5f7fd242/5e8ba04ed2bb4.image.jpg?crop=1200%2C900%2C200%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/assets/v3/editorial/4/fc/4fc160a3-1010-58dd-b315-e6ae5f7fd242/5e8ba04ed2bb4.image.jpg?crop=1200%2C900%2C200%2C0&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health_wellness/a-6-year-old-boy-got-a-new-heart-after-4-years-on-the-transplant/article_a8024ab1-9f42-5b1c-bb82-e198519f1685.html" class="tnt-asset-link">
        

        
            A 6-year-old boy got a new heart after 4 years on the transplant list</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809506" class="block-content-discovery"></div><div id="trigger-next-809506" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809506">
            
            <article id="card-summary-809506-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-442438" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-442438" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=540%2C161 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg?resize=750%2C223 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/b9fdbcc6-ce0e-11e6-bdb5-5fbd7370c528.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-457992" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-457992" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457992');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-442439" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-442439" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=540%2C161 540w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg?resize=750%2C223 750w, https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/content/tncms/custom/image/fd1a9fd6-cea6-11e6-ac4e-7fae14022056.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-442456" class="tncms-block"><section id="block-442456" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-442418" class="tncms-block"><section id="block-442418" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-442424" class="tncms-block footer-block-title-add-top-padding"><section id="block-442424" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442424 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-news"  href="/community/military_news/" >
                    <span class="nav-label">Military News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scrapbook"  href="/community/scrapbook/" >
                    <span class="nav-label">Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-442419" class="tncms-block"><section id="block-442419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442419 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/Rockdale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/Rockdale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.rockdalenewtoncitizen.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-442425" class="tncms-block footer-block-title-add-top-padding"><section id="block-442425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442425 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442454" class="tncms-block"><section id="block-442454" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/rockdale-newton/" target="_blank">Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/Rockdale/" >Buy an Ad</a></li>
</ul>
</div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-442449" class="tncms-block footer-social-block"><div class="follow-links-442449 default">
    
    <section id="block-442449" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-442449 text-muted">
        <p>The Rockdale Citizen</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Rockdalecitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/rockdalecitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rockdale-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzVBnaEfYkBCc6btBbc9EeA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/rockdalecitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rockdalenewtoncitizen.com",
  "sameAs" : ["https://www.facebook.com/Rockdalecitizen/","https://twitter.com/rockdalecitizen","https://www.linkedin.com/company/rockdale-citizen","https://www.youtube.com/channel/UCzVBnaEfYkBCc6btBbc9EeA","https://instagram.com/rockdalecitizen"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-523125" class="tncms-block footer-social-block"><div class="follow-links-523125 default">
    
    <section id="block-523125" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-523125 text-muted">
        <p>The Newton Citizen</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewtonCitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newton_citizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newton-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC4W6I2n-JelED1TdPLZ1x1w" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thenewtoncitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rockdalenewtoncitizen.com",
  "sameAs" : ["https://www.facebook.com/TheNewtonCitizen","https://twitter.com/newton_citizen","https://www.linkedin.com/company/newton-citizen","https://www.youtube.com/channel/UC4W6I2n-JelED1TdPLZ1x1w","https://instagram.com/thenewtoncitizen"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-442426" class="tncms-block footer-block-title-add-top-padding"><section id="block-442426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442426 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442455" class="tncms-block"><section id="block-442455" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li></ul>
<p>Phone: 770-483-7108<p>
<p>969 South Main Street</br>
Conyers, GA 30012</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-442420" class="tncms-block"><section id="block-442420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442420 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442445" class="tncms-block padding-bottom"><section id="block-442445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442445" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-442445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442445').submit();
        return false;
    });

    $('#site-search-442445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485802" class="tncms-block"><section id="block-485802" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485802 ">
        <div class="block-title-inner">
            <h4>
                
                NEWSLETTERS
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485804" class="tncms-block"><section id="block-485804" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">Breaking News</a></li>
<li><a href="/newsletters/">Rockdale News Edition</a></li>
<li><a href="/newsletters/">Rockdale Sports Edition</a></li>
<li><a href="/newsletters/">Newton News Edition</a></li>
<li><a href="/newsletters/">Newton Sports Edition</a></li>
</section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
       
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-442429" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-442429"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Rockdale Citizen & Newton Citizen</a>, 969 South Main Street Conyers, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-457993" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-457993" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457993');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d73cf383-c9d6-5643-8e30-5842668aa854")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10086.add('act', dmpData);
	_cc10086.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.ecc81a3c60ac6fb8b7ccf4325feb49b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rockdalenewtoncitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>